l2mir.org l2mir.ru

форум сервера Lineage2
Текущее время: 26 июл 2017, 00:31

Часовой пояс: UTC + 2 часа




Начать новую тему Ответить на тему  [ Сообщений: 3 ] 
Автор Сообщение
 Заголовок сообщения: Всем обновить клиент с апдейтера.
СообщениеДобавлено: 18 мар 2015, 16:28 
Не в сети
Администратор

Зарегистрирован: 13 мар 2011, 00:51
Сообщения: 569
В связи с тем что у нас на сервере была установлена новая защита от бот-чит программ всем игрокам необходимо обновить клиент с апдейтера или скачать и установить новый патч с сайта. И также всем рекомендую запускать всегда клиент с апдейтера так как в будущем мы будем регулярно улучшать защиту и сам сервер.

Патч для тех у кого виндовс 8 http://l2mir.org/systemWIN8.zip , патч для английского клиента, для русского тоже подойдет но не будет карты, скоро сделаем и полноценный патч под руоф клиент


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: 20 авг 2015, 17:09 
Не в сети
Администратор

Зарегистрирован: 13 мар 2011, 00:51
Сообщения: 569
http://file.qip.ru/arch/KDhCLaed/l2mirmini.html
скачайте и распакуйте в папку систем эти 2 файла


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: 11 янв 2016, 00:04 
Не в сети
Администратор

Зарегистрирован: 13 мар 2011, 00:51
Сообщения: 569
да случается так что патчи ла2 считает зараженным по, потому что антивирусы не могу распознать код, не обращайте внимание на эту красную страницу, там есть перейти на сайт


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 3 ] 

Часовой пояс: UTC + 2 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: Bing [Bot] и гости: 11


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
cron
Powered by phpBB® Forum Software © phpBB Group
Русская поддержка phpBB